Ford Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
I have an '02 Taurus with 85k miles on her that I just bought. Today when I was checking something under the hood I noticed this metal line cold and dripping with water...

51479


I had the air on but turned to the position of arrows pointing out of the dash and floor vents only. The defrost or a/c function was not selected. It seems to be doing it consistently. I haven't traced all the parts of this car's a/c system yet but I don't know of anything else under a hood that turns cold and sweats. Why would my compressor be working when it's not selected? What tests should I run?
 

·
Administrator
Joined
·
8,181 Posts
Had a 01 Taurus that did the same thing. If I remember correctly that only position where the compressor wouldn't run was the floor only position. How I noticed it was in cooler temps it would cycle on and off frequently and I could feel it while driving. I thought it was the lock up torque converter going in and out. Took it to the dealer and was told that was how Ford designed it and was normal.
 

·
Super Moderator
Joined
·
839 Posts
Jwko nailed it. Its on all position except for vent to dehumidify the air.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Ok well that's crappy. I was hoping to start getting better gas mileage this winter when I didn't have to run my a/c.

But 85 just to clarify, the selector was turned to a position which pictogram showed arrows pointing out the dash and floor vents, no a/c or defrost symbol, and the pipe was still cold. To me this is a vent position.
 

·
Super Moderator
Joined
·
839 Posts
Its been a while since I had a Ford with the pictograms youre describing, but I know what youre talking about. That position is mix, you can run both heat or ac in that position. In the earlier Ford models it used to say vent, I dont know what took its place but thats the one that the compressor doesn’t run. It should be between max ac and floor I think.


Sent from my iPhone using Tapatalk
 
1 - 5 of 5 Posts
Top