Ford Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi guys, on the weekend, I had to disconnect my battery Negative to work on some wiring to my amplifier..when reconnected, the car seems to go really well. like the computer has re-learnt the cam-exhaust / intake mods i have done...anyway, it seems to pull much harder on open throttle, but is having a little difficulty in idleing, but i hear that it will learn over a few days...I never had this problem when herrods installed the cam and exhaust, as they must have done something to get the computer to learn quickly?/..or just let her idle for the afternoon..hehehe..

is there any reason why the car might have lost performance over time due to the computer learning my wifes driving patterns?..as she drives it to work each day, and i only get to fang on weekends...
anyway, i thought it might be something of interest for a few people...
 

·
Bradley :)
Joined
·
24 Posts
roTor
its takes roughly 100k's for the computer to settle in after being reset. your rough idle is probably more due to the mods you have performed. yes , they are a learning computer and will settle on the most comonly used platform .. maybe buy your missus some heavier shoes ?? good luck
bradley
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Just followed up my question with Jeff from Herrods, he claimed that teh computer will take a couple of days to relearn fuel curves, cam etc...so therefore to drive it "HARD" whilst it is learning...my wife drove the car for the week once the cam and exhaust were installed, hence the drop off in performance...he suggested i disconnect the battery friday night, plug it back in...and fang it all weekend...whilst keeping the missus away from the wheel...therefore it will learn to love my driving, and not hers..hehe

just thought someone may be interested to hear my findings
 
1 - 3 of 3 Posts
Top