Ford Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
my ea falcon, multipoint, miss's every now and again at idel and the engine runs generally rougher than all other ea's ive driven, but it does have its power, ive replaced nearly everything, distributer cap/rotor leads plugs pcv valve, injectors cleaned out, compression tested fine done the diagnostic test it passes so i recon it has something to do with the tfi moduel, is their a way to test it and can it be taken off the distributer or is it part of it?
 

·
Registered
Joined
·
126 Posts
Discussion Starter #3
yes you can, you have to short 2 terminals out then connect a test light between 12v and another terminal and you count the amount of times the thing pulses to work out what code it gives out
 

·
wanting 6 gears!
Joined
·
633 Posts
daza_mate i have the exact same problem can't figure it out was gonna get the car sent in for a tune up but sounds like it doesnt help. Iv got a 89 ea s mulitpoint runs rough but has lots of power and does the ocassional miss. The main time its a problem is changing into second gear gets rough letting the clutch out.. any suggestions for me?
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
yeah well first you have to make sure all the basics are ok, plugs leads , distributer cap and rotor button fuel filter and air filter if it still runs rough do a compression test and if all that is gewd then you are in the same boat as me
 
1 - 5 of 5 Posts
Top