Ford Forums banner

1 - 20 of 76 Posts

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #1
Ok Guys, since i'll be posting stuff related to this, i'd thought i would start a thread direct to this as opposed to the AU computer one.

Goes to show Ford's are not old technology as people make it EECV rocks.

So far i mainly used mode 3 digital rpm and speedo.
 

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #2
Just a thought, if manifold pressure or air flow meter is measured in one of the modes, i could theoretically measure how good an after market filter is, and ultimately compare a K&N with my O2 Rush filter.
 

·
Mmm, high pressure wash.
Joined
·
3,086 Posts
EF_Falcon_GuY said:
So far i mainly used mode 3 digital rpm and speedo.
Me too. I turned mine on before leaving work today. I know this has already ben asked, but does anyone know what all the screens/modes show? Jase_ELXR8, you mentioned "water temp, fuel indicated, fuel from sensor, RPM & speed, inst fuel per 100kms, fuel cons right now, what gear you're in" but which display shows what?

Just asking cos I reckon changing the displays while driving is baaad, mmm'kay...

Thanks dude. You da man!
 

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #4
3Toed,

What is the built month and year of your car? Is yours an EL1? Cause it doesn't seem to work on EL2's.
 

·
Mmm, high pressure wash.
Joined
·
3,086 Posts
Ditto. My car (GLi Sapphire) was built in Feb 1998, has EEC-V and it works. Can't recall but I can scroll through around 13 screens of info. Buggered if I know what they all mean though!
 

·
CEO - The BSR Group
Joined
·
4,400 Posts
Ugh!! The beast refuses to give me this enjoyment.. have tried a number of different things, but still no go!! :crazy1:
 

·
Mmm, high pressure wash.
Joined
·
3,086 Posts
EF_Falcon_GuY said:
3Toed,

What is the built month and year of your car? Is yours an EL1? Cause it doesn't seem to work on EL2's.
Sorry dude, didn't see your post till now. I just had a look and the plate says "EL FORD FALCON SEDAN" and the build date is 02/98.

I can't tell if it's EL1 or EL2 but when I bought it the sales guy said the 98 build would cost more than a 97 build. I'm presuming it's an EL2. Can someone else confirm?

BTW, my digital display was still on Mode 3 this morning and hasn't changed back yet. Here's hoping it won't.


Andrew
 

·
Registered
Joined
·
1,120 Posts
Well how do you change modes then? I don't even know how to get rid of the service spanner on my folks EF1 Wagon (1995) also the airbag light is flashing all the time, I havent heard of this being a problem, anyone care to take a guess whats wrong?
 

·
Go Nuts in Your Falcon
Joined
·
540 Posts
El2

My bros Fairmont Ghia was purchased in may 98, build is may as well, because it came out of the factory as he ordered it, and it's an El2. the Ford thing flashes up and we can get probably 13 modes. who knows what they do? I had noticed that the mode changed back to normal after driving for 5 minutes, but ever since someone said to wait until the Ford flashes up, it remains on constantly now.

It would be cool to understand what everything does. I'm sure someone will have the time to work them out.

Paul
 

·
Registered
Joined
·
1,120 Posts
COME ON PEOPLE

Guy goes away for a few days and now no one will give him access to the secret codes on the EF/EL dash. How do you get them up, scroll etc etc I need a complete walk through.
 

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #13
3Toed said:
Ditto. My car (GLi Sapphire) was built in Feb 1998, has EEC-V and it works. Can't recall but I can scroll through around 13 screens of info. Buggered if I know what they all mean though!
Hmmm very interesting, your car is an EL2, cars from August 1997 onwards are EL2's. Seems EL2's built between December and January 1998 don't work. I gotta look into this.

Yeah if you wait for the Ford to flash, it will display the modes all teh time, mine hasn't switched back once.
 

·
Mmm, high pressure wash.
Joined
·
3,086 Posts
EF_Falcon_GuY said:
Yeah if you wait for the Ford to flash, it will display the modes all teh time, mine hasn't switched back once.
Mine switched back last night. Must've done around 70 km. I did wait for for FORD to start flashing when I entered the mode. Anyway, I'll try it again this arvo and see how long it lasts for this time.
 

·
Australian EF XR6 Member
Joined
·
155 Posts
On mine (EF1) it seems to switch back after a period of inactivity - if you keep switching through the modes it stays working. If you leave it in the one mode for a long time it goes back to odo/trip.
 

·
Currently in Brasil
Joined
·
362 Posts
cant quite get it

Hey.. Ive got a 1995 EF1... Cant for the life of me get it to go into this mode.
with the key off, i press and hold the odomoter button, then turn on two clicks and then let go and press 3 times, holding the 3rd time until the seatbelt light goes out...

i tried it a few times and nudda... with the risk of sounding dull - PLEASE HELP :p
 

·
Australian EF XR6 Member
Joined
·
155 Posts
I have had trouble before getting my EF1 to go into this mode, but what I have found seems to work better is to hold the button in for around 5 seconds after the seatbelt light goes out.
 

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #19
Hmmmm, so if you actuallycycle through the modes it stays on the modes for ever. I cycled throught the modes today after fill up so dunno if mine will go back to Odo and trip. Will have to see what it does.
 

·
T5 Expert Operator
Joined
·
6,540 Posts
Discussion Starter #20
Ok for those people who didn't get the instructions on accessing EF-EL secret modes. I'm just going by what Jase posted and it works exactly as he posted, "your a legend". I've added a fe details as to how i got mine to work.

1. Turn the key on accessories
2. Press and hold the odometer reset button and turn ignition on.
3. Press the odometer reset 3 times, then hold until fatsen seatbelt light goes off then release the button.
4. Display will go blank for about 4-5secs (wait don't press anything)
5. Display should start flashing Ford (still wait and don't press anything)
6. Then it goes into the mode, i found it started on mode 1.
7. Cycle through the 20 modes by pressing the odoreset button.
8. Press and hold button to return to normal mode.
 
1 - 20 of 76 Posts
Top