Ford Forums banner

1 - 5 of 5 Posts

·
Never late in a FORD V8
Joined
·
34 Posts
Discussion Starter #1
I have not long bought an EL Fairmont (non Ghia) and the climate control keeps playing up. it is producing cold air in the face and hot air at the feet. this is while the temperature is set to around 17 degrees, which should be very cold all around. when i reset the climate control a code should come up but instead i get the message "E2". Anybody got any ideas what my problem is and how to fix my problem?
 

·
Registered
Joined
·
10 Posts
Yeah fella same thing happened to me ,It is the heater control diaphram under the left hand front of the car near the bellhousing .$42 from your ford dealer .When it goes it allows hot water to circulate around the evaporator .watch out when ya change it , it spews coolant all over ya.
 

·
Registered
Joined
·
10 Posts
Okay in reference to what i said about your problem fella ,Iam right about the heater valve/gate but realized today that ours still shows e2 as well .it did not do it for a while ,im pretty sure that it has got something to do with the ambient sensor,the solar sensor and i think (according to the ford computer screen at ford parts)there is a evaporator sensor .Ours originally was throwing up two codes e2 and e4 .I removed the climate control computer (panel with control buttons) and cleaned the case and dissasembled the computer ,when i put everything back together it went away till today so it beats me ,typical electronic systems.anyway hope this of help.
 

·
Never late in a FORD V8
Joined
·
34 Posts
Discussion Starter #4
i took the car back to the dealer i bought it from and told him what i thought was wrong with it (blend door motor stuffed). He took it to his auto elec and he supplied and fitted a NEW blend door motor.
as i took the car home i tested it out but the bastard is still not working.
it is still blowing cold air at the face and warm air at the feet or vice versa.

i had previously taken the car to him and he said the auto elec had
1) cheched the climate control
2) located the faults
3) supplied and fitted a SECOND HAND vaccum servo
4) supplied and fitted a SECOND HAND directional vent vaccum pot.

it still isnt working to this day. (i just got the car back 2 days ago)
i am wondering if the second hand parts he put in have stuffed up or broken down or whether it is another problem. if u have any advice please let me know as it is a real pain in the arse. by the way it is under warranty so the cost of all this is not my problem :mrgreen:
i just want the bastard fixed.
 
1 - 5 of 5 Posts
Top