Ford Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
I have a 1994 Ford Taurus, 190K miles, 3.0L engine. It runs fine, but
when I start the engine, it goes into a rhythmic behavior while idled.
The engine will start to wind down, almost as if it is going to stop,
then it will rev back up again, only to slow down. It does this
continually without ever quite shutting off. As soon as I put the car in
drive or reverse, the behavior quits and the engine performs normally.

The pulse is about 2 seconds in each direction. Does anyone have any
idea what this is and what it means?

Thanks,
hbchrist
 
G

·
Discussion Starter · #2 ·
hbchrist <[email protected]> wrote:

> I have a 1994 Ford Taurus, 190K miles, 3.0L engine. It runs fine, but
> when I start the engine, it goes into a rhythmic behavior while idled.
> The engine will start to wind down, almost as if it is going to stop,
> then it will rev back up again, only to slow down. It does this
> continually without ever quite shutting off. As soon as I put the car in
> drive or reverse, the behavior quits and the engine performs normally.
>
> The pulse is about 2 seconds in each direction. Does anyone have any
> idea what this is and what it means?
>
> Thanks,
> hbchrist
>


How about after it warms up? If it doesnt do it warm, Go to NAPA, get idle
speed control valve... about 50 bucks

About 20 minute job, 3 screws, on on the throttle assy cover, two on the
ISC.

If it does it warm as well, look for a small vacuum leak

Actually if ISC's never been changed, probably a good iddea to change it
anyway.
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
 
G

·
Discussion Starter · #3 ·
Backyard Mechanic wrote:
> hbchrist <[email protected]> wrote:
>
>
>>I have a 1994 Ford Taurus, 190K miles, 3.0L engine. It runs fine, but
>>when I start the engine, it goes into a rhythmic behavior while idled.
>>The engine will start to wind down, almost as if it is going to stop,
>>then it will rev back up again, only to slow down. It does this
>>continually without ever quite shutting off. As soon as I put the car in
>>drive or reverse, the behavior quits and the engine performs normally.
>>
>>The pulse is about 2 seconds in each direction. Does anyone have any
>>idea what this is and what it means?
>>
>>Thanks,
>>hbchrist
>>

>
>
> How about after it warms up? If it doesnt do it warm, Go to NAPA, get idle
> speed control valve... about 50 bucks
>
> About 20 minute job, 3 screws, on on the throttle assy cover, two on the
> ISC.
>
> If it does it warm as well, look for a small vacuum leak
>
> Actually if ISC's never been changed, probably a good iddea to change it
> anyway.


Thanks for the info. I will get to it this weekend, and report back.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top