Ford Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 97 2.0 Escort LX that won't start. The car will crank but just not run. It will almost start if you hold the pedal to the floor while you crank it. The OBD2 codes are P0190 and P0193. I applied vacuum to the fuel pressure regulator but it didn't change anything. I changed the regulator but it still didn't start. I swapped the ecu from the console but it still didn't change a thing. I've changed the plugs, the fuel filter, and the oil because it seemed to have gas in it. I do hear the fuel pump kick on when I turn the key. I've also checked the fuses and they are good. I ran a compression test and all cylinders were about 170 to 175 psi.
Has anyone out there run into this kind of problem??? So far the only one happy about this is the 16 year old that now gets to take her Mom's explorer since the car we gave her stopped on her. If you have any ideas on this, I would love to hear them. I feel like I've tried everything short of an exorcism. Is it time to call a Priest?? I could send it to the dealer but then I would never hear the end of it. You can call me if you need to with suggestions or questions. I will post the solution when I get the problem solved. I hope that it helps someone else avoid this situation.

Thanks,

Wesley
757 303 0087
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top