Ford Forums banner

1 - 8 of 8 Posts
G

·
Discussion Starter #1
can anyone help my au1xr6 used to go great and had good fuel economy until i put tuned length pacemaker extractors and a 2&1\2 inch system 1 mercury muffler &single resonator at the front i left the standard cat in cause my exhaust shop said it'd do the job now the power's really dropped off and it drinks the juice do i need a bigger cat? also anyone lowered a au what springs how much?does it scrape the front bib spoiler up driveways? jimbo
 

·
Registered
Joined
·
3,023 Posts
Did you reset the computer after the exhaust change?
 

·
Registered
Joined
·
10 Posts
Gidday KSK
Don't know too much about reseting comp.but I have seen a previous posting by Paul that disconnecting battery overnight forces comp. to relearn once reconnected.
I,m sure Martin's more in the know.
Cheers

ps.be sure to have your radio's security code on-hand!
 
G

·
Discussion Starter #5
yeah i tried resetting computer will be getting a chip soon just trying to figure out why a free flowing exhaust makes the car go worse
 
G

·
Discussion Starter #7
Is the senser close to std location?They have to run hot to work.The reason they run shorty headers on 5Ltr's or put on first collector.
Yes reseting the eec can make a difference.Just disc for an hour or so.Keep radio code like said.
 

·
Registered
Joined
·
3,023 Posts
Yeah I was thinking O2 sensor too, most sensors you arnt supposed to use silastic to seal, even if its O2 sensor friendly.
 
1 - 8 of 8 Posts
Top