Ford Forums banner

1 - 5 of 5 Posts

·
Mark VII member
Joined
·
44 Posts
Discussion Starter #1
ok well on first start up it does that really high rpm ya know the one thats only supposed to last for about 30 seconds. well mine dosn't die down anymore, iv tried giving it a little rev. but it still wont go down. i dont want my car ideling that high any ideas on how to fix it (remember i have CFI)
 

·
Mark VII Member
Joined
·
47 Posts
. Our cars have there high speed idle controlled buy a vacume operate device on the driver side of the CFI. It is the one with a hose running to it. It looks like a dashpot on a old carb car. Make sure that that the shaft coming out of this is not sticking. You should be able to see that this part is the thing the throttel hits when you let up on the gas. Try unhooking the vacume hose that goes to it. The shaft on this part should than go all the way back in, forward toward the front of the car.If it is stuck try to loose it with some WD 40. The engine has to idle down with the hose to this thing unhooked. If you pull the little hose off this thing. ( I'm am going to call it the idle speed controller, but I'm not sure that is the proper name) Anyways, if you pull the hose off and it idles down . Than when you put the hose back on it speed back up agin. Post here agin and we will go from there. If you pull the hose off and it stays sped up make sure the shaft coming out of it is retracting all the way and is not stuck like I said above. Hope you understand. Charlie
 

·
Seize the day!!
Joined
·
1 Posts
I've got an 84 CFI Mark with the same problem and have a question about the shaft itself.

How far out is TOO far out? Mine is about .50-.75" and the idle reacts whan I push down on the arm it actuates.

I'm a new member, BTW :hy:
 

·
I know what I don't know
Joined
·
221 Posts
Doni Hagan said:
I've got an 84 CFI Mark with the same problem and have a question about the shaft itself.

How far out is TOO far out? Mine is about .50-.75" and the idle reacts whan I push down on the arm it actuates.

I'm a new member, BTW :hy:
Welcome.
Taken from my 1984 Lincoln Mak VII Base model.
(Thanks 84 Mark VII for pointing me here)

JD
 

Attachments

1 - 5 of 5 Posts
Top