Ford Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hello, I am having trouble with my Probe its the v6 with mazda engine.
I had similar issues before and i was able to get it running again by disconnecting the battery and running jumper wires where the Igni Relay was. Another time it was a loose engine fuse under the driver's seat. Right now their is no spark at the plug wires, when i bought the car i changed the plugs,wires, and i just replaced the rotor (was burnt and the cap had mm of carbon deposts on the metals, no carbon tracking on the cap, button does depress (did not replace yet). I am not very mechanically inclined, I have taken a tech class for basic electronics and simple circuits. To be honest i dont remember if the rotor was put on correctly but from what it looks like the rotor only fits snug in one way. When the car would not start the last time a person that helped me get it started claimed it could be a bad starter switch. I also have had in a code for a saftey switch, This has fixed itself since this issue. The issue is I was driving and popped the clutch out at a green light and am again having a no start, no spark. The most recent time i have tried to crank the car over it seems to be cranking faster (could just be me). I have replaced most of the fuses in the car with better less corroded ones. ( i have also a spare ignition relay and both seem to be clicking properly. much feedback as possible i just lost my job and now car due to this issue please help if at all possible thanks
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2 (Edited)
I also forgot to mention that i also tried to pop start the car and have tried to jump it as well, Battery has 12.18 volts when car is off.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Their is no spark at the plugs when cranking that is correct. I have not checked to hear the whirl sound i have tried to press the inertia switch. (Ill have to get back to you on if it is whirling or not)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
all dash lights work ( just replaced window regulator) windows, door locks, power seats work, I also have power to fuses under the driver seat
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
I tried to pop start the car also but did not start... Battery has 12.8 volts , last time i checked the alternator was charging the battery, The car has also shut off on me at aprox 50 mph and did not start again ( the issue was resolved because of the loose engine fuse under dash though, is possible that its the same electrical problem though)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
alright i did not hear anything from near the fuel pump... i tried to listen a few times
 

·
Super Moderator
Joined
·
7,734 Posts
Check to see if you're building pressure on the fuel rail, verify that you have power to the fuel pump relay. With age and oxidation, you have have more fuse issues than previously thought. Also verify your power control relay is functioning.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
where is the power control relay located. Is it the green box inside the engine compartment i cant seem to understand why the fuel pump is not running and their is no spark. Their two different issues is their a problem that would cause the no spark
 

·
Registered
Joined
·
22 Posts
Discussion Starter #11
so i tested the primary resistance of the distributor and it is within spec of the chiltons book... i didnt check if the wire had power coming to the dist. i need a little more information on how to test it properly... I had another friend come and take a look at it with me. He did not hear the fuel pump engaging. I have verified that i have no spark. We have not tested it with a obd 2 tester and we have not tried to run diagnostic on the car as well... if you could send me a link for that and or have any more idea as to what it could be it would help greatly. I think it has something to do with the ignitor
or the starter selonoid/switch...
 

·
Super Moderator
Joined
·
7,734 Posts
The built in diagnostic information on the OBD II's is kind of limited. Your best getting it scanned via O'Reilly's, Avanced, or Autozone. If you're going to be maintaining your own car, it's probably worth the 120-150 bucks to own a basic OBD II scanner.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #14
I ordered a Dissy. I will let you know the results when i get it in the mail should take about a week to get here... hope i chose the solution :)
 

·
Registered
Joined
·
24 Posts
If the starter cranks it is not the song on test the car with an obd2 tester to see what code is in it hookup a noid light to one of the fuel injectors it should pulse when engine cranks if it does not check for an A s d relay

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
22 Posts
Discussion Starter #17
okay so i am still waiting for the dissy to come in. I have no way to really get a scanner/ i am flat broke at the moment. just spent my last bit of money on the car and lost my job after the troubles with it.
I am going to give a run of everything i can think of.

I had troubles before and was found to be a loose engine fuse under the dash. The timing belt has been changed out less than 6k miles ago along with the belt tenstioner*. When i bought the car i did a standard oil change, spark plugs/plug wires. (battery was replaced right before i bought the car.) I replaced the Rotor inside the dissy.) *One day i was on my way to head home in the car started it up and came to find out the next day my alternator belt and harmonic balancer was on the ground at my friends house... Apparently they are held together with rubber and come off. I had a friend get the balancer from pep boys and he helped install it. I was able to drive it after that issue. I have had one other time when i was driving the car stalled at about 40 miles an hour on the highway (i think this was due to the loose fuse under the dash though. (who knows though) The battery terminals do look like they could be replaced but the battery has correct voltage. I am really at a loss as to what it could be. **** I stalled the car at a red light when it was turning red. I am not sure if i flooded the motor. Car Cranks and cranks.... I do not hear the fuel pump priming but i also do not get spark at the spark plug wires when cranking the car. I also tried spraying starter fluid in the air intake (no results). I do not know if i have compression and i have not checked the fuel line at the fuel filter to see if it spits any fuel out yet. (fuses have been replaced with new ones and all light up with test light.) Rotor does spin inside dissy. :angry:
 
1 - 20 of 28 Posts
Top