Ford Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,090 Posts
Discussion Starter #1 (Edited)
hey guys

i got my new car yesterday ED fairmont it was running fine untill i put my stereo in it today
now ive checked and double checked all the connections and everything is right but my car won't start
i reckon it's got something to do with smart lock because as in the manual i leave the on in acc mode for 30 mins and after that it starts but if i turn it off it won't start again unless i leave it for another 30 mins someone please help me !!!
 

·
Ford Appreciation Society
Joined
·
3,666 Posts
Sorry - can't help with your problem. But you might want to update your signature to include the new car...

Have you double checked the wiring for the stereo?? Have you put the old one back in to see if it fixes it the problem?
 

·
Registered
Joined
·
118 Posts
is your interior light working does the smart lock light flash? power for the smart lock runs through your interior light circit if the fuse is blown it won't start
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter #4
yeah im pretty sure it was working i checked all the fuses they were all good
 

·
Registered
Joined
·
278 Posts
Maybe you could reset your cars ECU by disconnecting the battery?

cheers JJJ
 

·
feed me hey
Joined
·
4,692 Posts
Smartlock or Dumblock?

When you have left the car for some time and you turn the key to the run position does the Smartlock Jewel flash a code? An error code will be displayed as a 0.4 on, 0.4 off with 1.6 secs between the code. So code 2 will be Blip, Blip Blip, Blip. A code 4 would be Blip, Blip, Blip, Blip, Blip and so on.... This code will repeat 3 times then the jewel may either display the immobillised state which is 0.1 on, 1.1 off. It could also stay on depending on the error code.

Your courtesy lamp circuit will be fine if the car will actually start.

You need to see if there is a code present before you try to diagnose the problem
 
1 - 6 of 6 Posts
Top