Ford Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
"Need help very badly"
I have a 1994 Ford Ranger 2.3L
I have no clue what it could be. The idiling is way off. I changed the Idiling control valve, changed the catalytic converter, tune-up with new wires, and messed around with the idiling screw?..and it just doesnt seem to work...I need help very badly...please help

I just ran out of ideas
 

·
Registered
Joined
·
3 Posts
Emoral said:
"Need help very badly"
I have a 1994 Ford Ranger 2.3L
I have no clue what it could be. The idiling is way off. I changed the Idiling control valve, changed the catalytic converter, tune-up with new wires, and messed around with the idiling screw?..and it just doesnt seem to work...I need help very badly...please help

I just ran out of ideas

you need to start simple- thats sounds like a vaccum leak. I had a similar thing on a Taurus. I slowly moved the vac lines around while running- finally heard a ssss, sure enough a tee was cracked where a line branched out- got another tee at autozone for a buck and ran perfect afterwards
wayne in Ohio
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
waynekog said:
you need to start simple- thats sounds like a vaccum leak. I had a similar thing on a Taurus. I slowly moved the vac lines around while running- finally heard a ssss, sure enough a tee was cracked where a line branched out- got another tee at autozone for a buck and ran perfect afterwards
wayne in Ohio
But when it idils down..it sputters, not bad but its annoying sometimes
 
1 - 3 of 3 Posts
Top