Ford Forums banner

1 - 3 of 3 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
does anyone have any idea as to why an 85 v8 bird will not keep running in the ignition on position but fires in the start position
 

·
Mustang SVO Member
Joined
·
14 Posts
Ign Problem

You are having ign switch breakdown where the switch is pulling apart. There was a recall several years ago on this. Remove the steering column plastic cover and small trim piece. You will see the switch that is secured with anti-tamper proof bolts. Grind the head of the bolts off with a small grinder tool use pliers to unscrew the bolts. Replace the switch and install the new bolts in the switch kit.
Mike Geddry Sr
[email protected]
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
i have a 1988 thunderbird turbo coupe... i had some problems a couple weeks ago. it wouldnt start. lucky i work in a parts store so i had acess to some stuff.. i had TPS , MAP, IAC, rich codes. i replaced all three, threw in some new plugs, wires, cap and rotor.. and it started but didnt run to well. i checked the timing now that i had the car at home. it was around 22 degrees BTDC. tooko off the t/b cover and found the distributor gear had skipped 2 grooves on the pulley. so i repaced the t/b. now it still stalls out randomly and likes to idle at about 1000-1100 rpm. is that the ignition switch problem? im also wondering if there is a VAF-> mass air conversion that i could do? I work in a parts store and have acess to practically everything i need to modify my car but theres no one around here who knows anything about these cars (everyone drives trucks or hondas.. i dare to be a bit more orginal). any help would be greatly appriciated.
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
2 Participants
Tyebo
Ford Forums
Ford Forum is a community to discuss all things Ford. Check out our discussions on the Ford Escape, Mustang, Edge, F-150, Raptor, Explorer, Focus, Fusion, Fiesta and more!
Full Forum Listing
Top