Ford Forums banner

1 - 15 of 15 Posts

·
Big Poppa
Joined
·
441 Posts
Damn it... I just get this message when I click on your link:

Not Found
The requested URL /temp/vipercrash.mpeg was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 

·
Probe Member
Joined
·
8 Posts
fiveliter302 said:
Damn it... I just get this message when I click on your link:

Not Found
The requested URL /temp/vipercrash.mpeg was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Same with me... I wanna see this video
 

·
Registered
Joined
·
14 Posts
goto this: http://parabola.ath.cx/ and then goto vids.

- does anyone know what this is from? it looks like this driver doesnt know what he's doing b/c his navagator or wtvr had to tell him to "turn off the ignition". j/w.. anyways that has to suck!!
 

·
I want a Turbo. GIMMIE!!
Joined
·
61 Posts
Discussion Starter · #12 ·
The guy that I got it from said that he just had a brake upgrade done the day before and on that run they just failed on him.

The passenger was a driving insturcter at some racing school and pulled the e-brake and tried to spin the car around so they would not crash....but since the brakes failed that didn't help much.
 

·
Probe Owner
Joined
·
475 Posts
wow.. someones going to be angry... yikes.. well he can get another one and wreck it too.. :shrug:
 
1 - 15 of 15 Posts
Top