Ford Forums banner
1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
Im having a prob, my guages and instruments dont light up when i put the headlights on. i changed the fuses, breaker, and still nothing. is there anything else i can check because its kinda hard to see what speed im going or how much gas i have left. Anyone have any suggestions.
 

·
"Custom" 94 Tempo
Joined
·
21 Posts
You might not have to worry about it. Mine did the same thing about two months ago. The lights around the spedo wouldn't light up. When I got home I checked everything, fuses etc. The next night when I drove home from work, they were working and it's never happened again, so I figure it was a bad connection or something.

Allen
 
G

·
Discussion Starter · #3 ·
Instrument Panel Dimmer

This might seem kinda stupid, but when I first got my car I thought I had the same problem, turns out the Dimmer for the instrument panel was all the way down. My switch is left of the steering wheel. Try to turn it back up at night when you have your headlights on.
 

·
HO V6 XR5i
Joined
·
118 Posts
Fix

Turn the headlight switch's knob counterclockwise to adjust the dimmer for a brighter setting. If the instrument panel does not light up at all.....the cause is most likely the dimmer switch.....I just delt with a bad one at work today.......try to turn the dimmer, if this doesn't do anything, let me know and I'll give you the lowdown on how to replace it.
 
G

·
Discussion Starter · #5 ·
not it

I found out what it was, my stereo is poping 2 fuses, the ACC wire is blowing the taillights, and the ACC is now connected to a constant and it pops the dash lights instead. something is screwed up in the box., anyone got any ideas?
 
1 - 5 of 5 Posts
Top