Ford Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My brother is trying to install remote start in his GF's ford ranger. One of the problems here is that the truck has "secure lock" or whatever. I just got through installing remote start on a 03 jeep wrangler and I had previously installed remote start on a gmc sonoma. I know how to hook these things up for the most part but either something isn't right or this secure lock crap is screwing me up. He bought a bypass module and we haven't put it on yet. The problem is we have 3 ignition wires hooked up (the three needed to run everything) and we are tapped into the starter wire. With the key turned foward we can put power to the starter wire and it will start. With the remote system activated everything comes on (ignition wise) but it won't crank. The system puts 12 volts out of the wire when the button is pushed. We didn't get a chance to install the bypass mudule yet but while I am at work I figured I would check with some ford guys. Could it be that adding this module will alow it to crank?

My brother said that if you put a uncoded key in the truck will run for 15 seconds before it dies so we thought that it should do the same with the module not installed and that installing the module will let it run longre than the 15 seconds but we can't even get the remote start to crank the truck.

Any suggestions other than hooking up the bypass module? We are going to try that next but what should we do if that doesn't work?
 
1 - 2 of 2 Posts
Top