Ford Forums banner

21 - 37 of 37 Posts

·
Super Moderator
Joined
·
1,247 Posts
Hello Bert:
Thanks for the tip. I'll give it a try when I get back home (next week) and let you know what happened.
GQ
 

·
Registered
Joined
·
4 Posts
Don't mean to sound dumb here but what are the LCMs and where are these relays located. How do you troubleshoot them as to which are bad. I just bought my 2001 Grand Marquis and am new to this type of car and still learning. I don't have any problems yet but just in case. Thanks.
 

·
Administrator
Joined
·
8,254 Posts
Don't mean to sound dumb here but what are the LCMs and where are these relays located. How do you troubleshoot them as to which are bad. I just bought my 2001 Grand Marquis and am new to this type of car and still learning. I don't have any problems yet but just in case. Thanks.
Hi, and Welcome. Click here and see the third post down.
 

·
Registered
Joined
·
3 Posts
I hope that I'm not hijacking anyone's thread, but this is also LCM related. My '01 GM's (98,000 miles) turn signals blink erratically (both directions) only when the A/C blower is on high. All other LCM related functions are normal. I have checked battery and alt voltage, both normal, and I have cleaned all turn signal bulbs and connections, no corrosion was present. I do not see a relay in the LCM schematic that controls the turn signal function. Any thoughts?
Try the fix in this writeup:

Turn Signal Fast Flash Rate Issue Explained
 

·
Super Moderator
Joined
·
1,247 Posts
Hello PHogan Dive:

Great tip, I will try it and let you know how it worked. I have long suspected that it was a voltage problem because, although my alternator functions properly, it only occurs at idle with the HVAC blower on high. The new bulbs did not work. (My daughter needs the car for school and I have several other "projects" going right now, so it might be some time before I get back, but I will certainly follow your great advice. LCM's are expensive!)

Thanks again!
Bajarider
 

·
Premium Member
Joined
·
16 Posts
So I finally repaired my LCM today (2004 P71) using the replacement relays mentioned above (thank you NO COMMON SENS). All of the lights work - low beam, high beam, marker/tail, turn signals, hazards, dome, and dash. But the dome light is permanently on - just the center of the three. Had the headlights on for an hour, and they didn't cut out. All told I am happy - I just pulled the center bulb out of the dome light (I have the police style dome light in the car anyways).
 

·
Registered
Joined
·
1 Posts
2003 and 2004 Mercury Marauder LCM are covered under a program/recall by Ford 14N-01 to replace faulty LCM for free! Call Ford Customer Care. Speak with Tracy.
 

·
BuzzLOL
Joined
·
8 Posts
Yep, Ford sent me a letter in Fall 2015 about faulty LCM's and a few days later my headlights quit at 60 MPH after dark... quickly switching on and off a few times got them working well enough to get me home... Ford replaced it for free...
 

·
Registered
Joined
·
8 Posts
Which of the 4 relays is the one known to go bad, and where is it located if you are looking at the lcm horizontally wirh the plug in inputs pointing left?

Is it at the lower left corner?
 

·
Super Moderator
Joined
·
911 Posts
If you have the money and materials I would suggest replacing all of them.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
8 Posts
Replaced the infamous Headlight Relay in the LCM and reinstalled it. Headlights went out 10 mins later. Ford in their recall years ago acknowledged cracks in lcm soldering joints. Rpl the relay does not solve this problem, so now I have to buy a new one. Maybe the Higher Amp relays avoid the stress on the soldering joints or postpones the problem. Good luck to those who performed the workaround. Not working for me, and I am not going to take a chance on the road driving.
 
21 - 37 of 37 Posts
Top