Ford Forums banner

1 - 5 of 5 Posts

·
100MPH Hunter
Joined
·
1,045 Posts
Discussion Starter #1
I just noticed that today I lost about 15 to 20 posts. When I started this morning I was on about 667 and then this afternoon I was on 685 and now I am back to 667.

Does any one know what is going on???

Cheers

Corey
 

·
Registered
Joined
·
10,552 Posts
Database is intact. I did run an update on the site to correct some counts from forums that were removed and posts that were moved. Other than that happening nothing was deleted. The forums were empty prior to deleting them.
 

·
100MPH Hunter
Joined
·
1,045 Posts
Discussion Starter #3
Did this happen this afternoon, if so, which forums/threads were removed, if you don't mind me asking.
 

·
Registered
Joined
·
10,552 Posts
TwinPiston said:
Did this happen this afternoon, if so, which forums/threads were removed, if you don't mind me asking.
As I have stated there were no posts removed. Only an update of the counters so threads/posts that affected your count may have been removed months ago. Also understand when threads are removed from view ie removed due to idiots in posts the thread counts remain the same until an update is issued on the DB. Once that is done it removes the posts from the counts.

So in other words if you participated in a thread that was removed off of the site for reasons of someone elses idiocy then it also affects your post count. As if that matters anyhow, but I wont get into that.

Again no threads/posts were deleted only unused forums that have been hidden from view for months.
 

·
100MPH Hunter
Joined
·
1,045 Posts
Discussion Starter #5
Ok, thanks for that.
 
1 - 5 of 5 Posts
Top