Ford Forums banner

1 - 4 of 4 Posts

·
FORD FREAK
Joined
·
257 Posts
Discussion Starter #1
I have just been trying to upload some photos to my members Gallery and I have a few questions.
I uploaded a photo twice by mistake and I am not able to delete it becuase it says "You do not have permission to delete this photo". Can anyone shed some light on why I don't have permission. I am logged in as myself.
Also with some other photos when you click on them to view it a message comes up saying "this photo is no longer in the database". I don't understand becuase i didn't delete it and the thumbnail is there.
Any comments are appreciated.
 

·
Registered
Joined
·
10,552 Posts
Ok to answer a few of your questions.

I look and only show you have one picture in the database. I also show that you deleted on January 7, 2004, 12:13 am Deleted photo: Car_1.jpg (Car_1) this is local time to the server. I then show again January 7, 2004, 12:15 am Deleted photo: Car_1.jpg (Car_1).

That would indicate you have tried to delete the same image twice. This would give you an error. I also show that you have the following picture in the db. Car_2.jpg (Car_2)
*****

The viewing of images not in the db. At the same time I am seeing a lot of members are deleting images from their gallery. You would get that error if you are trying to view an image that was deleted or being deleted at that time. Now youwill also get this error if you ISP or your machine has cached the thumbnails on FordGallery.com and is not pulling the most current data from the site. That I have NO control over.

If you are still seeing a second foto then clear your system cache and do a Hard refresh of the page. This should make your ISP pull the data directly from the server. Thus showing you the current images.
 

·
FORD FREAK
Joined
·
257 Posts
Discussion Starter #3
Thank you very much.
I will try again.
 
1 - 4 of 4 Posts
Top