Ford Forums banner

1 - 5 of 5 Posts

·
Super Moderator
Joined
·
3,590 Posts
Aha you didn't state the "it turns over" bit here. How long since the fuel filter was changed? Is there a strong spark at the plugs (take one out and earth it on something to see if there is a spark - also see if the plug smells of fuel while you are at it)? Coils frequently fail on these cars and they need a very strong spark to start so check with something like this CAR Auto Adjustable Ignition Coil Tester Plug Spark Wire Switch Circuit Tool | eBay that you have a spark at the plugs that will jump at least an inch.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
yeah it turns the fuel pump runs but it wont start. I checked for a spark but there wasn't one they did smell like fuel though. why might this be though
 

·
Super Moderator
Joined
·
3,590 Posts
If the plugs smell of fuel it's an indication that the cylinders are getting fuel but no ignition spark. I would check the coil first; they are the most common cause of this fault. See if you get a spark if you insert an old spark plug with the gap at 1.5 mm in the end of the lead from the coil (the one that connects to the distributor cap). Also check for key on engine off fault codes (see http://codes.rennacs.com/plugins/FordEFI/FORD-EFI-06-KOEO-Falcon.php) your car might be able to tell you what is wrong with it. This thread on the Oz Forum might also be helpful http://www.fordforums.com.au/showthread.php?t=83705
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
2 Participants
Aussiblue
Ford Forums
Ford Forum is a community to discuss all things Ford. Check out our discussions on the Ford Escape, Mustang, Edge, F-150, Raptor, Explorer, Focus, Fusion, Fiesta and more!
Full Forum Listing
Top