Ford Forums banner

1 - 5 of 5 Posts

·
ED XR6
Joined
·
13 Posts
Discussion Starter #1
Howdy Guyz,

Just a question in relation to putting in s-pac dash into an EA Falcon GL.

Ive followed the tutorials no prob. But when trying to find tacho input pin on the 16 pin connection (which by going by the tutorial on this forum is pink/blue) that colour wire is not there ?

Can anyone shed any light ?

Cheers, DooKs : )
 

·
ED XR6
Joined
·
13 Posts
Discussion Starter #2
Just worked it out sorry. The GL doesnt have the pink/blue wire on the 16 pin connector because the GL was not equipped with a tacho nor the wiring. So i just made a new connection to the vacant pin on the 16 pin connector (pin8) and hooked up to pink cable on the coil in engine bay (better to do this under the car, not much room from the top... . wohoo ! now have tacho. Also for future reference i dont know if it applies to just series one EA's but i didnt need to wire up volt meter either as the tutorial suggested. But thanks to all you guyz for putting in heaps of knowledge into this forum. It helps us all out.

Cheers, Dooks.
 

·
wants a manual!
Joined
·
1,461 Posts
i didnt need the volt meter wire either and mine was a series 2 GL so i guess none of them need it???
 

·
Registered
Joined
·
162 Posts
I've still gotta wire up my tacho. im damn slack.

howd u get the wire you ran to hook into the connector?
 

·
wants a manual!
Joined
·
1,461 Posts
i got a clock loom from a wreckers and pulled out 1 of the connectors from the loom then extended the wire and just plugged it into my instrument loom easy.
 
1 - 5 of 5 Posts
Top