Ford Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
g'day, in my last topic i discussed the EF i just baught, anyway there is a few minor things i am attending to, and have notced that sometimes, not always, it wnt start first go. in the morning its fine, but sometimes during the day when left for a while etc. u turn it over for 2 seconds or something and nothign, stop then again, and bang! first go.

ive tried looken around this forum and can only come up with injectors, can some1 please verify this for me, incase its a more serious problem.

where can i get recoed/new ones from, and roughly how much are they?

regards, nick
 

·
O.F.R - BIG DADDY C.E.O
Joined
·
571 Posts
Have you checked the Spark Plugs and Leads?? Sounds like it may be electrical. My mate had the same problems with his EL when it got hot it was a mongrel to get going again. Changed the plugs and a new set of leads and it was fine. Good Luck with it !
 

·
In a blue Galaxy
Joined
·
5,716 Posts
Is it petrol or on gas?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
sorry, shes on petrol

in thje morning for example it fires up right away, there is no real pattern, just "sometimes" it wont duren the day, say if i leave it for 20 mins, then try n start it.


how can i check the plugs leads, and know if they r buggered or not?>
 

·
BA'o'Matic 100% working.
Joined
·
3,838 Posts
My EA started doing that, the alternator belt was not tight enough so the battery wasnt charging properly, so it was a slugish to start, I know you have a serpentine belt so loose belt is unlikely, but alternator not charging the battery can be checked with a multimeter should be 14.5 with no accesorrys on and the car running, and first thing in the morning before starting about 12.5 any figures too different to these can indicate a problem.

Jason
 

·
Registered
Joined
·
75 Posts
Sounds like a classic case of dribbling injectors. I had the same problem on my car which is not a Ford but as it's fuel injected still the same issue regardless of make or model. My car would always start first pop in the morning but when warm would take a couple of seconds cranking to start. Then when it started there was a nice cloud of smoke. I replaced the injectors with AZNEW injectors (available from repco) and the problem was resolved. AZNEW are reconditioned injectors and cost about the same as an injector service.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
oh ok, thanks mate. i cant say ive noticed any smoke though, ill lok out for it tomorrow.

if the a/c is on, will this make it harder to start aswell?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
went to the mechanic today, he plugged in this ford gizmo to the computer, to do a test to find any problems, only thing that came up was power steering switch fault, or something, but he suspects if there is no smoke expelling out of the exhaust that it could be a fuel preasure problem. would cost $50 for him to take it apart to do a preasure test on it to know for sure. but its so weird, i was parked for an hour and a half earlier on while at the cinema, and when i came out to leave, it started first go, i did however leave the key on accessories for a few moments before i turned it over, which is what another mechanic suggested to do, but in previous attempts this did not work either! so its wquite evident there is no pattern, which makes it hard to pin point, i think.

what do you think???
 

·
Registered
Joined
·
162 Posts
Sounds like the beginning of the end of your fuel pump. Mine went this afternoon, had the same symptoms as you described. Just be careful not to fill her up full at the servo and have the fuel pump go on you. Now the mechanic has to drain the petrol to get to the pump...ouch! Wasted optimax there. May reuse it for the lawn-mower. Goodluck.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
damn, well the mechanic i saw the other day said it was either fuel preasure or fuel pump. rekons its about $350 for another pump, what were you charged and from where?


how long did you have similar symptoms for, and when they finally pack up, where does that leave you??? u just cant get it started at all????


thanks, nick
 

·
Registered
Joined
·
162 Posts
When the fuel pump goes nothing. Everything churns and churns. Inject fuel directly into your engine and it will start for a few seconds, then the engine dies. Well I had noticed it not starting after a warm start for the past two weeks. Also my engine was not as smooth, I just thought it was old age - done 129k. I dunno what they can do to check the fuel pump. Just pray you break down somewhere convenient, like a servo close to your mechanic so the towing is free (within 8km).

My fuel pump+filter cost $325 including GST - fitted. This guy's been our family mechanic for a long time. He's in Box Hill, VIC. Email me if you want his contacts. Goodluck and have a safe Christmas.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
yeah. maybe this mechanic meant 350 fitted, ill go to another one as hes busy till after jan. my car is a few hundred ks away from hitting the 215thou ks mark.

tomorrow ill check it out.
im in mildura, so hes a fair way from me! thanks anyway

ill update you and let you kknow how i go

thanks mate

nick
 
1 - 12 of 12 Posts
Top