Ford Forums banner

1 - 20 of 34 Posts

·
Probe SE Member
Joined
·
9 Posts
Discussion Starter #1
Looking for some people who share the same interests in fixing up the Probe. I'm having some difficulties and need some help too. I live about 45 minutes away from Sacramento. Would appreciate any help?
 

·
Registered
Joined
·
1,175 Posts
Welcome. One of our members is very local to you. Scamper is his name. Im a stones throw away as well.
 

·
Probe SE Member
Joined
·
9 Posts
Discussion Starter #5
Allright

Well, I wanted to get with ya all, and talk about stuffthat we can do to our cars. I'm having trouble currently with my Intake. I have no clue what to do. I switched to a CAI, and now I'm having all this trouble. I thought, if there's someone close by that could take a lok at it, maybe they could help me out? I'm going to be purchasing a used MAF from Monkeyevil in the probetalk forums, and I'm ordering a new O2 sensor since I ruined the old one in the process of trying to make it fit into the speedpeople intake. I hope that resolves the troubles I am having. If one of you could take a look at it, I would appreciate it?
 

·
Big Daddy
Joined
·
357 Posts
well there are a lot of us around willing to help out.. i'm a little farther away than scamp and Nylie. but i do put a lot of miles on my car..
 

·
Registered
Joined
·
52 Posts
Show off

Yup, Tony puts on a lot of miles!!!!
I think we put on 7k in 5mo. or something stupid like that. heh heh heh :)
 

·
Registered
Joined
·
1,175 Posts
Im sure we can meet up with you and help you figure things out....Tony knows A LOT about our cars, so he is a wealth of information!
 

·
Resident Genius
Joined
·
378 Posts
Nylie said:
Welcome. One of our members is very local to you. Scamper is his name. Im a stones throw away as well.

<ahem>

"Our" members? Are you a SacProbes member? :D Or are you just usually trying to get everyone in BAPOC, even if they live in Sacramento? :rolleyes: :cool:
 

·
Resident Genius
Joined
·
378 Posts
Re: Allright

koolkai said:
Well, I wanted to get with ya all, and talk about stuffthat we can do to our cars. I'm having trouble currently with my Intake. I have no clue what to do. I switched to a CAI, and now I'm having all this trouble. I thought, if there's someone close by that could take a lok at it, maybe they could help me out? I'm going to be purchasing a used MAF from Monkeyevil in the probetalk forums, and I'm ordering a new O2 sensor since I ruined the old one in the process of trying to make it fit into the speedpeople intake. I hope that resolves the troubles I am having. If one of you could take a look at it, I would appreciate it?

Ok, sounds like you have a 2.0L Probe or a 2.2L 1st gen (both of them use MAFs). The 2nd gen GT (2.5L) uses a VAF.

Why would you try to install an O2 sensor in the intake? I thought the O2 goes in the exhaust header to measure the amount of unburned oxygen in the evacuated gasses and adjust the fuel flow accordingly.

You may also be having some vacuum problems if the CAI replaced your factory box - this could lead to bad idling or stuttering (among other problems...)

What are some specific problems you are experiencing?
 

·
Resident Genius
Joined
·
378 Posts
Nope :D

SacProbes is just Scamper, Jon, Tony, and I (and Jeremy), and Joelle, and Craig, and Ryan, and Wayman, and Mark, and Mike, and John, and others....
 

·
Probe SE Member
Joined
·
9 Posts
Discussion Starter #16
My car

hav a 96 SE MTX, and I've had this trouble for quite awhile now. I really want to fix it myself, but everytime I touch my car, something goes wrong? HELP!!!
 

·
Probe SE Member
Joined
·
9 Posts
Discussion Starter #17
specifics

Well, it's getting worse. Now, when I start out in the mornings, in first gear when I step on the gas, nothing happens. It moves initially, but then it gets bogged down. I'm getting pissed off. I wish I had never bought the CAI.
 

·
Big Daddy
Joined
·
357 Posts
hmmmmmmm. i haven't seen a problem before with people running cai's on there 2.0l's there are a few of them running around.. what was done whne you put your cai on?
 

·
Probe SE Member
Joined
·
9 Posts
Discussion Starter #19
Just replaced the original

All I did was take off the original, and put the CAI in it's place. There's an O2 sensor before the MAF and one on the exhaust manifold. The O2 sensor on the CAI, I'm in the process of replacing, because I think I broke it? I have to get a 3/8" pipe tapper for it though so the O2 sensor will even fit. I don't know what else to do? Can someone take a look at it?
 

·
Big Daddy
Joined
·
357 Posts
Ok is that O2 sesor that was on the cai.. is it installed.. or just hanging out.. I've seen that it's on the left side of the cai.. about halfway to 3/4 of the way up correct?
 
1 - 20 of 34 Posts
Top