Ford Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
87 f150 no power to coil I put a new coil, module, computer and relays what could it be if I run a jumper wire to either side of coil relays click but no spark to dist
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
I'm not good at wiring buy it looks like but it looks like a orange wire from the starter to the module should power the module to put power to the coil.correct
 

·
2002 F150 XLT
Joined
·
11,027 Posts
Power from the ignition switch is what powers it when cranking. That wire is red/light green. Then when running, the same wire gets power in that same wire through the resistor.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Thanks Bert I got it running thanks to that diagram there was no power from the switch so I jumped it from the battery. I have to get a switch now it runs fine sitting there but when I went to move it there was no power and popping is that because I have it jumped and not a switch? I was looking at the diagram wrong at first then I saw the r/lg wire turns to w/lb.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #13
No but I don't have a r/lg wire mine in w/lb on one side that goes to the module the other side has 2 g wires one has a red wire to a resistor connected to it.I can't find a r/lg wire anywhere.Coming off the switch on the column there is a r/g wire thats pretty thick, I ran a hot wire to that but it did not work.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #16
let me give you some background. It was sitting in my back yard I would start it once maybe twice a week and let it run 10 minutes or so then I didn't start it for a week or two it wouldn't start after that for about a week then it fired right up one day started it every day for a week went away for the week end and here we are a month later spending money and no results.
 

·
2002 F150 XLT
Joined
·
11,027 Posts
The brown pink wire should have power at the switch when turned to start. Maybe the switch isn't moving far enough. The start wire, red/light green goes to the starter and is a separate circuit in the switch.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #18
I found it there was power at the switch so I started to test the wires that came thru the firewall and under the main harness there was 2 wires with fuseable links so I pulled on them to get room and 1 pulled apart so I cut it and spliced a piece of wire in and relays clicked and fuel sprayed. Bert Thank You for all your help!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #20
okay now that its running I took it up and down the street it will not shift out off 1st gear,I guess because it sat so long.It has a 3 speed in it 1-d-od any thoughts
 
1 - 20 of 20 Posts
Top