Ford Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello All,

First time poster here. I have been reading through all the info on this site in relation to "noisey lifters" and it seems as it has to do with engines already in service, so to speak.

I have just had a reconditioned engine put in my EB Fairmont Ghia - 6 cylinder MPFI. My engine taps in the morning for a few seconds - its does this occasionally not every time. What I have noticed is that when the engine has been running there is a faint tap, tap, tap - it seems to be coming from under the engine on the driver's side. The engine has only about 200 kms on it since being installed and it is going back to the mechanic next Wednesday. I would however like to get some ideas of what could be causing this problem cause it is driving me nuts.

I have added some Nulon stuff - I forget what it was called, but it was for older engines (even though the thing has been reconditioned). I followed the instructions for the additive to the letter, so I don't know what else to do.

I am mechanically inept so please explain whatever solutions you have in simple non-technical language
 

·
Two SC 61's = trouble
Joined
·
6,360 Posts
DON'T tell the mechanic you put Nulon in it imo that;ll give him an excuse to say that it caused it...

I'd say the shortblock has been overhauled but not the head or rocker gear..If this happens for 2 or 3 seconds its o/k .. BUT if you have paid for complete overhaul he should have checked clearances and preloads in your rockers.Some thicker shims can be added and hopefully bring it back to correct clearances...Make sure the adjuster for timing chain has been set properly, its on the front right of engine...hth..
 

·
Two SC 61's = trouble
Joined
·
6,360 Posts
Welcome
 

·
E-Series wagon owner
Joined
·
1,929 Posts
yeah i got the same problem my carhas done roughly 390,000km it's a 3 speed
does any one know how much it would cos to get new lifters and WTF are they?
 

·
E-Series wagon owner
Joined
·
1,929 Posts
oh yeah and welcome to the forums!
 

·
XY UTE 351C 4spd 9"
Joined
·
64 Posts
hey guys,
i work in an auto parts shop in sth east qld.
genuine lifters are about $50 ea.
but aftermarket will set you back anywhere from $15 to $35 ea.
they are only really small lifters (about 25mm if i remember correctly)
try using a thinnner oil for a temparary fix.
castrol magnatec is great (same problem in my parents pajero (3L V6))
and it works great.
 

·
Registered
Joined
·
71 Posts
lifters (lash adjusters)are what cause tappeds.
they are simple little things. Just get after market ones.
somtimes all they need is a clean. You can remove them by just loosning the rocker gear.(undo the all the little bolts be careful they are vey tight you dont want to snap one off).
you can just pop them out pritty easly with a nale or somthing like that.
when you then them out give them a squese they should be spungy. if they are not spungy pull the little plastick ring of them and clean them in thinners put them back together and they should be spungy again.
 

·
pR()rN_*
Joined
·
1,966 Posts
yeah I got that lifter noise.
I just run magnatec and it goes away forever more.
I'm not going to bother spending cash on this motor as I have my spare one to build up.
 

·
I Love Forced Induction.
Joined
·
569 Posts
If you use thin oil try thicker oil, it might solve ur problem.
 
1 - 9 of 9 Posts
Top