Ford Forums banner

1 - 20 of 20 Posts

·
2001 Ranger Member
Joined
·
6 Posts
Discussion Starter #1
Hello Probies,

I've had a 96 SE for a little over a year now. I've read many posts on other forums about the notorious transmission failures after I got mine. I was hoping that mine would be an exception. Well, I just discovered a tranny leak. I took it to a tranny shop and they said it looks like the front gasket and the transfer case at the least. I have a service contract but they wouldn't authorize the reputable tranny shop to fix it. They require that I take it to a Ford dealer. Taking it in on Tuesday. They'll probably have my car for at least a week, if major work is needed...Uggghhh!! I've decided that after this, I'm getting rid of my Probe. I'm looking at getting a Ranger.

Has anyone else had a tranny leak? If so, what was the diagnosis?
 

·
Registered
Joined
·
1,175 Posts
Im sorry to hear about your tranny probs. Is it a ATX or MTX? I got my 93 MTX a year ago and have had no problems with the tranny. A shame you want to sell it, but I understand. Keep us updated.
 

·
2001 Ranger Member
Joined
·
6 Posts
Discussion Starter #3
Mellow-D

It's an auto trans. Ford has my car now. I haven't heard anything yet. I'll keep you posted
 

·
Registered
Joined
·
1,175 Posts
Let us know what Ford says. I hate going to them...luckily I have a geat mechanic. Good luck and keep us posted
 

·
2001 Ranger Member
Joined
·
6 Posts
Discussion Starter #5
Well, I traded her in for a beautiful 2001 Ford Ranger. Ford said it was going to cost about $1,100 to fix the tranny leaks. My service contract would have covered it but I didn't want to take any chances. I still like Probes so I'm looking to buy a GT with an MTX in the near future.
 

·
Probe SE Member
Joined
·
5 Posts
Hey,
I have a 96 Probe SE. Ford told me I needed an entire new tranny. Lucky... I had an extended waranty. They replaced the tranny at 55,000. it took a week. unforntunatly they messed up big time. the overdrive off light stated to come on and cheak engine. Plus it red lined on the freeway. I took it back to the dealer. As soon as I got off the freeway It was stuck in second gear. They took it for another week. It has been three or four months now, 68,000 miles (I drive A LOT) and its been fine.
 

·
Probe Member
Joined
·
37 Posts
With the auto tranny in your Probe, you will be better off in the long run without the car. Mine died with only 11K miles on it. Since Ford covered it under warrenty, and I still had most of my payments left on the car so I kept it.

Ever since the car hasn't run right, especially in warm temperatures and long distance driving. Although I am not certain, my opinion along with my uncle (he's a mechanic) is that the transmission is the cause of these problems. It might not fail, but its not healthy either. I am sticking with it because I do really like the car, and because the resale has gone thru the floor! But I wouldn't recommend anybody get an ATX 2.0L Probe.

Enjoy the new Ranger!
 

·
Big Poppa
Joined
·
441 Posts
Mellow-D said:
Well, I traded her in for a beautiful 2001 Ford Ranger. Ford said it was going to cost about $1,100 to fix the tranny leaks. My service contract would have covered it but I didn't want to take any chances. I still like Probes so I'm looking to buy a GT with an MTX in the near future.
MTX!
 

·
Probe Member
Joined
·
37 Posts
Ah, this is an old thread resurrected from the dead! I was wondering why I didn't recognize the response!


BTW, ATX still sux, go MTX!!
 

·
97 Probe SE
Joined
·
66 Posts
Couldn't have said it better myself! MTX all the way!!!!!

What fun is it to drive if all you have to do is stear and use brake and gas? It's just too...........plain.
 

·
Probe Owner
Joined
·
475 Posts
willl see if my atx sucks after shes rebuilt.. ill be wavin in my atx probe se as i pass all these mustangs and civics on the drag strip.. i love an auto.. well for what in doing.. :s6: :s6: :s3 :s6:
 

·
Registered
Joined
·
165 Posts
Hay i have a new tranny, pump, and the whole nine, only cost 1700 after i had it for 2 months, paid 7000 for her and has also had new alt, radiator, ac compressor, all senors and gaskets for the enginge (senors and gaskets done by the place i bought it from). The tranny went after my warrenty was up (2000 mile or 3 mths, had 2150 miles; bastards) so all together i paid about 11000 for her.
 

·
Registered
Joined
·
19 Posts
bringing it back from the dead again..... i too had problemds with the auto trans ...... then we did a swap and put a man trans in it .... still working out the bugs .... i have a real high idle my brother thinks it might be the throdle body (sp?) found the reverse light switch and found the neutral safty and the ign switch .... just need to get that pesky rpm down .... and i got to check out the ac/heating who knows maybe just a fuse
 

·
Registered
Joined
·
1 Posts
I have a 95 probe se, and it wont shift into fourth. once you hit 50 mph it starts to jerk and the o/d light keeps flashing on and off. please help this is my first car and im 16 and my dad is a mechanically inclined.
 

·
Super Moderator
Joined
·
8,678 Posts
Flashing OD light indicates you have a fault and a code stored, much like the check engine light. You'll have to have it scanned to see what's stored (O'Reilly's, Advanced Auto, and Autozone will all scan for free). Also, check your transmission fluid, make sure that the level it's in the operating band, and that the fluid is red and fairly clear.
 

·
Registered
Joined
·
3 Posts
The CD4E Automatic Trans is junk and should never have been put in a car. I have had plenty of experience with the Mazda version as well as the version they put in the Early Ford Escapes. You can't even rebuild it and guarantee it will make it around the block. Once the O/D light starts flashing it is pretty much toast. Luckily for me, my 1995 Probe SE has a Manual Transmission and it is still running strong and going on 250,000 miles. So if you buy a Probe get a Manual Trans, simple as that . . . . :hy:
 

·
Registered
Joined
·
1,974 Posts
The CD4E Automatic Trans is junk and should never have been put in a car. I have had plenty of experience with the Mazda version as well as the version they put in the Early Ford Escapes. You can't even rebuild it and guarantee it will make it around the block. Once the O/D light starts flashing it is pretty much toast. Luckily for me, my 1995 Probe SE has a Manual Transmission and it is still running strong and going on 250,000 miles. So if you buy a Probe get a Manual Trans, simple as that . . . . :hy:
I disagree. Overall it's a good simple auto Trans. Had a few issues on different model years but it way better than other transmissions. Yes they get expensive but what Trans doesn't. Even manuals cost a fortune to fix.


Sent from AutoGuide.com App
 

·
Registered
Joined
·
3 Posts
Wow, never saw anyone stick up for a CD4E. Take it in and see what it costs to get the filter changed . . .

Quote from A-Team : This is probably the most problem prone of all the Probe/MX-6/626 transmissions. Problems include overheating, OD/Hold light flashing, harsh gear shifts, blowing out the pump gasket, the failure of the forward-clutch assembly, and line pressure occasionally goes off the scale.

From a tranny company: All-Trans Transmissions Inc.: 5 worst automatic transmissions the CD4E comes in 3rd on their list of the 5 worst trannies on the road today!

So, it is not just my opinion, others share the same sentiment . . . .

:driver:
 

·
Registered
Joined
·
1,974 Posts
Unless there is a problem it doesn't need a filter change. I am very familiar with transmissions which ones i prefer to own and work on. I'm sorry you had a bad experience with a cd4e but overall it was a very good unit.


Sent from AutoGuide.com App
 
1 - 20 of 20 Posts
Top