Ford Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
I have a 2001 Se Focus Wagon with 125000 Km on it. Everything works fine,
but am hearing an intermittant rattle noise at idle speed coming from the
vicinity of the timing belt.

A service station says it is the water pump, but it doesnt sound that way to
me, I was thinking belt tensioner or something else. Anyone else have this
problem ? The timing belt has not been changed yet.

Ray
 
G

·
Discussion Starter · #2 ·
A snake!

Recently when I opened the hood, I was surprised to find a nest
of some sort tucked away in a cranny near the alternator. Mostly
dried grass. Took me awhile to pull it all out. But the critter
was long gone.

"Ray" <[email protected]> wrote in message
news:[email protected]
> I have a 2001 Se Focus Wagon with 125000 Km on it. Everything

works fine,
> but am hearing an intermittant rattle noise at idle speed

coming from the
> vicinity of the timing belt.
>
> A service station says it is the water pump, but it doesnt

sound that way to
> me, I was thinking belt tensioner or something else. Anyone

else have this
> problem ? The timing belt has not been changed yet.
>
> Ray
 
G

·
Discussion Starter · #3 ·
im from the uk. we do change water pumps often for noise problems there is
a TSB now saying drain the coolant and put a different spec in (so it
lubricates the water pump) the noise only happens when engine is hot
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top