Ford Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
7,859 Posts
That's being worked on right now.
 

·
Registered
Joined
·
10,552 Posts
It has been fixed when I stated that. As BBF states...Clear your cookies and cache. if it is still not showing it is probably cached data from your ISP. That we can not control. It was something that happened before for the Aussie/NZ members in the past.
 

·
Registered
Joined
·
1,561 Posts
ive worked it out, i veiw the forums in eseries background and the search or user cp dosent appear but when i change to shockwave background i can veiw it. weired
 

·
Registered
Joined
·
1,561 Posts
when i click on someones user profile and veiw it, the "send user a private msg" option is not there, only "send user a email" is there.
 

·
Registered
Joined
·
10,552 Posts
It could be that the person does not want to have PMs sent to him.


I have tested this in my current account and in another regular user account and it came up for 10 people so far on each.
 

·
Registered
Joined
·
1,561 Posts
try clicking on my avartar (not my username) and see if the send raven a pm option is there in the contact info.
 

·
Registered
Joined
·
1,561 Posts
now im getting this msg when clicking on latest posts and im logged in.

Sorry but the search function has been disabled for guests by the administrator. if you wish to use the full functions of this site please register.
 

·
Administrator
Joined
·
5,154 Posts
RAVEN said:
now im getting this msg when clicking on latest posts and im logged in.

Sorry but the search function has been disabled for guests by the administrator. if you wish to use the full functions of this site please register.
Fixed.
 
1 - 19 of 19 Posts
Top