Ford Forums banner

1 - 11 of 11 Posts

·
_____________________
Joined
·
3,942 Posts
Discussion Starter #1
Hey

How come the people who have pictures in their signatures it comes up as a weblink (URL?) and not a picture, when i click on the link i get the picture but i think as i should see it as a picture because i saw it once on my dad mac G4 but it also not on their either so me thinks it something in my browser settings, i have never seen it on my computer with Netscape or IE6
 

·
BOFH
Joined
·
7,560 Posts
Go to Quick links, edit options and then Thread Display Options

Make sure that all 3 boxes for pictures have ticks in them.
 

·
Registered
Joined
·
10,552 Posts
I have been considering making it all on the top. That way sigs are aligned to the bottom of the thread itself.


It actually gets rid of the un-needed/wasted space in threads. :)

But I am still only thinking on this. Will make it a right and left option with the avatars.
 

·
Registered
Joined
·
10,552 Posts
When you make changes in your CP it will default a lot of things. So if you have chosen another color option it will default to the system default unless you specify it in the CP as well. That is just something that I have to fix I guess.

As far as the top layout. The location was omitted due to everyone putting in stupid things such as driving instructions to their favorite pub or some crap like that. I am about to run a query to make the location fields restricted to some set amount of characters and those that are above it will be blanked out. That way I can reset the layouts to something alittle better and not have to deal with over stretched areas because a few want to mess it up.
 

·
Registered
Joined
·
10,552 Posts
Thanks,

I try to make this place the best for everyone. If there is anything that we can do to better the place dont hesitate to let me know.

John
 
1 - 11 of 11 Posts
Top