Ford Forums banner

1 - 4 of 4 Posts
G

·
Discussion Starter #1
I HAVE A PROBLEM AT ABOUT 120-140 KPH MY AU XR6 VCT AUTO SURGES,NORMAL SPEEDS IT RUNS HARD,I MAINLY NOTICED IT AFTER FITTING A KN AIR FILTER,WOULD IT CAUSE IT TO ACT LIKE THIS.
 
G

·
Discussion Starter #2
Hi,
Never had that problem, I'm running a K&N through a larger snorkel with Genie extractors and 2.5 inche system in my AU VCT.
Does the surge continue over that speed??
 
G

·
Discussion Starter #3
hi galaxyblue, i have the larger snorkel as well but not the 2.5 inch exhaust maybe i need to invest in a decent exhaust system to help push the air out
i will try that and see thank you.
 
G

·
Discussion Starter #4
Hey LJ,
I'm no mechanic or physicist, but if you have a larger snorkel and a freer flowing filter, I would assume that all that means is that the engine is working a little less harder in getting the same amount of air that it would normally use to operate.
I wouldnt think that the larger snorkel would mean that the air is being rammed straight into the engine as you have the filter and the mechanics behind still providing a damper/wall against the air flow speed.
I'm curious to know what the problem is as I've just got hold of the larger snorkel and am about to put in a K & N in my AUXR6 VCT. Perhaps one the more mechanically minded viewing this post can shed some light on what the problem may be.
By the way I've got 80k on the clock and at 75k I was having problems with slight surges (albeit at much lower speeds!), problem identified was that one of the leads had begun to perish, got it replaced, no more surges.
Cheers.
 
1 - 4 of 4 Posts
Top