Ford Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i have a 94 interceptor with the 4.6 ohc and a good 180k on it. about 5 days ago i was driving and it started tapping like crazy. definately a top end tap. i have another car so i havent been driving it i have just let it sit while i thought about what could be wrong with it. i have started it up a few times and it still tapped. i let it run no more than about 30 seconds fearing catastrophic engine failure. i dont know to much about fords and i was wondering what this could be and any possible fixes for the problem keeping in mind it has 180k miles on it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
previous to the day it started tapping while driving it only tapped when it was cold, and it was also only like 3 soft taps and it would stop, now it taps hard, constantly. i let it run the other day for about 5 minutes and it tapped the whole time.
 

·
Registered
Joined
·
160 Posts
When the car is warmed up to opertating temp does it still tap? But it sounds like to me that it is not getting enough of oil. Now it could be a clogged oil passage or to much sludge in the valve covers. There is a couple things you can do to try and fix the problem. One is have a shop do an oil flush treatment and then put in new oil, or you can go out and buy a can of seafoam and then change the oil after the seafoam.
 
U

·
Guest
Joined
·
0 Posts
Jrgicehc said:
i have a 94 interceptor with the 4.6 ohc and a good 180k on it. about 5 days ago i was driving and it started tapping like crazy. definately a top end tap. i have another car so i havent been driving it i have just let it sit while i thought about what could be wrong with it. i have started it up a few times and it still tapped. i let it run no more than about 30 seconds fearing catastrophic engine failure. i dont know to much about fords and i was wondering what this could be and any possible fixes for the problem keeping in mind it has 180k miles on it.
You might want to dig a little deeper. If you think that the tapping is coming from the top of the motor, you might look at the valves. If you have that many miles on the vehicle, one of the lifters might have failed. This would cause the rocker for the lifter to make a tapping noise. I had a older ford that would tap when you first started it in the cold. After it had time to warm up the tapping would go away. That just let me know it was a loose rocker arm. If it is really bad tapping you might want to pull the valve covers and take a look before you run it to much. No use causing more damage if it is a broke part on the top of the motor.
 

·
Registered
Joined
·
160 Posts
any auto parts store should sell it if not try an online store they will have it. and seafoam from everybody that has used it has had nothing but good things to say about it. and has noticed a whole lot of difference in the car after they used it.
 

·
Police Officer/Rescue Tec
Joined
·
274 Posts
Autozone has it. Probably an oil issue and most likely not a rocker issue, because they don't have push rods and are not commonly known for that type of problem, however , they are known for the clogged passages.
 
1 - 9 of 9 Posts
Top