Ford Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Help please, 2001 Mercury Sable LS: I have EATC self test showing 2 fault codes, 24 and 51. Code 24 indicates a problem with the blend door and code 51 indicates a problem with the solar radiation sensor being open. I under that the two related. What should the proper resistance reading be on the sensor across pin 1 and pin 5. When I set the multimeter to audible continuity and touch pin 1 and pin 5, no tone is heard. Please help.
 

·
2002 F150 XLT
Joined
·
11,016 Posts
Is the resistance within the specified values for these temperature ranges:
10-20°C (50-68°F), 37,000-58,000 ohms;
20-30°C (68-86°F), 24,000-37,000 ohms;
30-40°C (86-104°F), 16,000-24,000 ohms?

The sunload sensor connects to the GEM and RCC. You can test it at connector 287 which is above the glove box. Terminals 1&2.Check page 27 for the code 51. 24 shows for a blend door problem. http://www.ford-taurus.org/taurusinfo/Reference/eatc_self_test.pdf

What are the symptoms?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks for the resistance information, I will be testing soon. Symptoms:The blend door actuator is not functioning, IE when removed the spline does not turn. Also when running the A/C, warm air in blown and when running heat the air is just tempered.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Is the resistance within the specified values for these temperature ranges:
10-20°C (50-68°F), 37,000-58,000 ohms;
20-30°C (68-86°F), 24,000-37,000 ohms;
30-40°C (86-104°F), 16,000-24,000 ohms?

The sunload sensor connects to the GEM and RCC. You can test it at connector 287 which is above the glove box. Terminals 1&2.Check page 27 for the code 51. 24 shows for a blend door problem. http://www.ford-taurus.org/taurusinfo/Reference/eatc_self_test.pdf

What are the symptoms?

Thanks for the resistance information, I will be testing soon. Symptoms:The blend door actuator is not functioning, IE when removed the spline does not turn. Also when running the A/C, warm air in blown and when running heat the air is just tempered.
 

·
Super Moderator
Joined
·
7,646 Posts
I might be on the wrong vintage here, but there should be other doors. If the other doors are working, it's probably the actuator. If none of the doors work, it's either the control module or a vacuum leak.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Thanks for your response. Here is the problem:2001 Mercury Sable LS: I have EATC self test showing 2 fault codes, 24 and 51. I have tried a new actuator and the spline does not turn on it either, this may indicate a lack of power to the actuator. The other doors are working. You mentioned that it maybe the control module. Are you speaking of the RCC module? Any further assistance is greatly appreciated.

P.S Bert has addressed the question of the solar radiation sensor testing.
 
1 - 8 of 8 Posts
About this Discussion
7 Replies
3 Participants
Football
Ford Forums
Ford Forum is a community to discuss all things Ford. Check out our discussions on the Ford Escape, Mustang, Edge, F-150, Raptor, Explorer, Focus, Fusion, Fiesta and more!
Full Forum Listing
Top