Ford Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
'99 F250 SD, 7.3L Turbo diesel, two wheel drive 198K miles, Ford keyless entry/alarm.

A few days ago, after I parked my truck at the store, went in and shopped, and came back out, I put the key in the ignition, and turned it to the start position and got nothing. All the dash lights, instruments, interior lights, blower fan, radio, windshield wipers, etc all worked fine. Just nothing happens on the starter when you turn the key all the way to the start position. It doesn't click, buzz, nothing.

I turned the key on, then crawled under the truck and crossed the solenoid control wire with the starter wire with a screwdriver and it cranked right up. when I got home, I shut it off, then immediately tried to start it again. Same deal. After sitting for a few hours, I went out and it started right up.

Any idea what may be causing this? I suppose it could be a relay going out, but I haven't got a clue where that relay might live.

Any help would be appreciated.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
Just figured it out, it's the starter relay. Sounds obvious, and that was the first thing that I thought about, but couldn't find it referenced in the owner's manual, and the local parts store couldn't find one listed in their systems. Must be a dealer-only part. Anyway, thanks for listening.

Just for future reference, it's mounted on the passenger side firewall, between the battery and the A/C blower motor. It's got two large lugs with heavy red wires connected, and one smaller lug with a slip-on boot and a single 14 guage wire attached.
 
1 - 2 of 2 Posts
Top