Ford Forums banner

1 - 4 of 4 Posts

·
Crown Victoria P71 Member
Joined
·
12 Posts
Discussion Starter #1
I just finished a 3,000 mile use of Valvoline MaxLife 5W-30 in my 1995 PI (194k miles), and the stuff works great! Two big thumbs up. Before changing the oil out, I let the car sit and idle for 30 minutes, and there was zero smoke from the valve seals. I don't know what's in that stuff, but it sure cured my leaky valve seal problem.

The MaxLife 10W-30 worked well also, but I didn't like the delay (however slight) in getting the oil to the top of the engine. Now I have the best of both worlds... quick arrival of oil and no smoke from a bad valve seal.
 

·
Multi Car Owner
Joined
·
930 Posts
hummmm, i will have to try this stuff in my 93 marq w/209k. mine smokes.
 
P

·
Guest
Joined
·
0 Posts
Bruzilla said:
Before changing the oil out, I let the car sit and idle for 30 minutes, and there was zero smoke from the valve seals. I don't know what's in that stuff, but it sure cured my leaky valve seal problem.
I've heard some good reports on the MaxLife, but have not tried it yet.

Were you getting some smoke after sitting at idle before you started
using the oil?
 

·
Crown Victoria P71 Member
Joined
·
12 Posts
Discussion Starter #4
Yes I was smoking a little. I have a bad valve seal on the right side. It starts smoking if I idle for about 10 minutes or more with regular or synthetic oil. I would also get a quick blast of smoke sometimes if I tramped on the gas and then let my foot off the pedal quickly.

The MaxLife 10W-30 worked okay, but I could hear a few seconds of clatter from the engine at startup in the morning while I waited for the oil to get to the top of the engine. That's not a problem with the 5W-30 MaxLife. :)
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
3 Participants
Bruzilla
Ford Forums
Ford Forum is a community to discuss all things Ford. Check out our discussions on the Ford Escape, Mustang, Edge, F-150, Raptor, Explorer, Focus, Fusion, Fiesta and more!
Full Forum Listing
Top