Ford Forums banner

1 - 7 of 7 Posts

·
Loco
Joined
·
211 Posts
Discussion Starter #1
For the last couple days, my car when I disable the immobilizer and open the doors, has been doing a weird set of beeps.

usually its two beeps to lock, and the single beep to unlock (unless I press it twice to open all doors)

Lately though, lock is fine, but when I go to unlock it, it goes: beep, pause, beep, beep, beep, really quick with no pause.

Anyone have any idea what this means?
 

·
Tickford and FPV Bloke
Joined
·
953 Posts
what sort of immobiliser have you got. Is this car stock standard with the Ford one? Sounds like you have a rather weird locking system glitch.
 

·
Registered
Joined
·
548 Posts
I have had mine do the same thing one night, some one had tried to get into the car and the car alarm had gone off, was parked in a high rise car park in the city,12 other cars were broken into, so maybe while you were away some one had tried to get in to your car. The system that is in mine is - 1 beep to unlock, 2 to lock, 3 for a door handle,boot, or bonet thats been touched, smash the window and it screems for 5 min.
 

·
On The Edge Of Adhesion
Joined
·
725 Posts
shane palmer said:
I have had mine do the same thing one night, some one had tried to get into the car and the car alarm had gone off, was parked in a high rise car park in the city,12 other cars were broken into, so maybe while you were away some one had tried to get in to your car. The system that is in mine is - 1 beep to unlock, 2 to lock, 3 for a door handle,boot, or bonet thats been touched, smash the window and it screems for 5 min.
Hey Shane, what brand alarm do you have in your car?
 

·
Registered
Joined
·
12 Posts
I don't get anything like that in my AUIII. The only way I can make it beep is by trying to lock with a door still open, or locking it while it's already locked.
 
1 - 7 of 7 Posts
Top