Ford Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,010 Posts
Discussion Starter #1
Hey guys, just wondering in anyone knows what the hell this is?
The guys ar Ford Spare Parts and the Ford Service center have no idea what this thing is or where the 2 vacume hoses are supposed to go, nor is it in my manual anywhere.
Thanks
PHoeNiX_
 

Attachments

·
Wannabe mechanic :)
Joined
·
694 Posts
Have you done an LPG conversion? If not, I have no idea at all :p
 

·
Registered
Joined
·
3,023 Posts
Ive never seen that before on any factory E series and id be 99% sure its not standard. Could be part of an aftermarket Cruise Control?
 

·
Birth, Drift, Death...
Joined
·
3,039 Posts
what car is it on??? it doesnt look like a E series car - can you gives us a slightly bigger shot of the bay?
 

·
Senior Events Moderator
Joined
·
1,710 Posts
Martin said:
Ive never seen that before on any factory E series and id be 99% sure its not standard. Could be part of an aftermarket Cruise Control?
I agree with Martin it looks like a after market cruise . Where its placed is strange but it makes sense them being vacum line. Its not a Ford Part thast for sure. Any Signs of a aftermarket unit inside the car mate
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter #6
Well, its a fairmont with factory cruise controll. I havnt dont an LPG conversion. They certinally are vacume hoses of some sort. Cruise controll works fine so it aint that. The other hose in the pic coming from it goes to the manifold where the throttle body is.
 

·
Senior Events Moderator
Joined
·
1,710 Posts
Rip it out and take a better pic can you mate
 
Joined
·
1,675 Posts
i would have said the cruise vacum pump, it looks remarkably similar to one. do you have one up under the passenger side behind the wiper reservior? thats where theyre normally located, thats next to tbe brake booster i take it? i cant work out what the angle of that pic is :/

if it was the cruise, theres two nozzles on it, one is an "outlet" for the air thats evacuated from the vacum side, so if it had a hose that went nowhere the cruise'd still work. the other (vacum) side would need to be connected for it to work.

Jase
 

·
Registered
Joined
·
367 Posts
Don't know what it is but i've got one on my car too
 

·
Senior Events Moderator
Joined
·
1,710 Posts
Oh no its a strange Phenomina.
 

·
BA'o'Matic 100% working.
Joined
·
3,838 Posts
Do the wires coming out of it, go into the factory wiring loom, or do they run seperate into the car.

Jason
 

·
The Shopping car !!
Joined
·
44 Posts
I do believe its related to the EGR system - the EGR position sensor. I think you'll find some of the hose(s) go to the EGR solenoid near the TB ? My EB1 XR8 has it also. Not sure if its present in later V8's ?
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter #14
Yep, i found out this morning what it is.
Its the EGR controll Valve (Part no. e6229j459a)
and the Vacume Resivoir (Part no. e62e9e55ab)
Only early EFI V8s have em. They stoped making the Valve 28/2/02 and the resevoir 30/4/01 so i cant get em except from a wrecker and i have rang around and no one has one. If the EPA guys saw it id be in trouble apparently. :(
 
1 - 14 of 14 Posts
Top