Ford Forums banner
1 - 5 of 5 Posts

·
Registered
2016 Ford F150 2.7
Joined
·
2 Posts
Discussion Starter · #1 ·
I am replacing the windshield wiper motor and have noticed that the bolt that came out originally screw into the nut just fine but is a lot smaller than the hole on the motor. Doesn't look right, has a lot of room to move. Does this require a special bolt or bushing or?? Thank you for any advice you can provide.
 

·
Super Moderator
Joined
·
18,975 Posts
Dont know about your particular motor , but a lot of different motors have rubber grommets / bushing . Nothing on motor you replaced that needs transferred to new motor ?
 

·
Registered
2016 Ford F150 2.7
Joined
·
2 Posts
Discussion Starter · #3 ·
I was thinking it is either the wrong bolt, missing a bushing or something. The old motor has nothing different. My concern is that it is not the correct hardware. Called the dealer, but no clue. The bolts for the end attach points of the transmission rods are the same as the bolt in question. Dealer was able to tell me the type of bolt that is for the motor attach point but could not locate any information on the 2 bolts mounting the transmission rods. If all 3 have the same bolt then I have my answer. Thank you for your input R.S. Logan
 

·
Registered
Joined
·
154 Posts
I was thinking it is either the wrong bolt, missing a bushing or something. The old motor has nothing different. My concern is that it is not the correct hardware. Called the dealer, but no clue. The bolts for the end attach points of the transmission rods are the same as the bolt in question. Dealer was able to tell me the type of bolt that is for the motor attach point but could not locate any information on the 2 bolts mounting the transmission rods. If all 3 have the same bolt then I have my answer. Thank you for your input R.S. Logan
Post a couple pictures of it so we can see and hopefully figure out the problem. Post pictures of the old motor also
 
1 - 5 of 5 Posts
Top