Ford Forums banner

1 - 20 of 30 Posts

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #1
Hey all, trying to wire up my alt today in mny XE falcon 351c.

Its the Bosch UNI fit as mentioned in other posts.

Here are the wires that fed my old ALT, they go into a tight loom so its hard to see whats what.

- B+ is a thick 6mm yellow, so its easy.
- theres a small 3mm approx. yellow w/ grey stripe wire with clear white end, bullit type plug.

- plastic 2 wire module type with only 1 wire, Grey with red stripe and no other wire.

- blue aprrox 4mm with black end looks like it goes over screw, slightly larger bullit type.

hope someone can help with what goes where on the new alt.

cheers guys
 

·
74 XB Fairmont
Joined
·
5,113 Posts
On mine I have two wires running out of the int reg. Red wire runs back to the terminal that the factory charge wire goes onto with a loop elec connector. The other wire is the one that tells the idiot light (alt light) your battery is charging. That plugs into the original plug than ran to the old alt. Mines either light blue or white? the only otherwise I have is the noise supressor which runs to the D + terminal of the alt.
 

·
Registered
Joined
·
2,398 Posts
Did all those wires hook up to your old alternator?

My XD only has the 2 wire hook up. B+ yellow to batt pos and the grey/red wire to alternator dash light.

1) B+ goes to the Batt pos. (alternator small screw post with nut/washer).

2) Grey/Red: alternator light feed. This goes onto my Bosch where it says D+. Just crimp on a female spade terminal plug to this wire and push it on.

That should be all you need to get running.

**Make sure you disconnect the batt neg lead before fitting the B+ wire. If it touches the alternator body it can cause excessive current to blow the diodes inside the alternator.

Other ones may not be necessary.............

Yellow/Grey: Thats for an electronic choke. Just tape it up and don't use it....unless you have one.

Blue: normally for the horn?? So not sure what that ones for if its on your alternator.
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #4
TruBlu351 said:
Did all those wires hook up to your old alternator?

My XD only has the 2 wire hook up. B+ yellow to batt pos and the grey/red wire to alternator dash light.

1) B+ goes to the Batt pos. (alternator small screw post with nut/washer).

2) Grey/Red: alternator light feed. This goes onto my Bosch where it says D+. Just crimp on a female spade terminal plug to this wire and push it on.

That should be all you need to get running.

**Make sure you disconnect the batt neg lead before fitting the B+ wire. If it touches the alternator body it can cause excessive current to blow the diodes inside the alternator.

Other ones may not be necessary.............

Yellow/Grey: Thats for an electronic choke. Just tape it up and don't use it....unless you have one.

Blue: normally for the horn?? So not sure what that ones for if its on your alternator.
thankyou!
i had pretty much just got to this point also. the Yellow/Grey is for old choke.
the blue or violet? is the only one i am stuck on... and yes i cant see anywhere on the old alternator where it went?

so with the new bosch, they giv you the new plug to use, it has L and S. One is for charge dash light and one for charger indicator or something. I know the Grey/Red goes to the dsh, do i leave the other with nothing? willl it know to charge?
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #5
also because i have burnmt out my fuseable links, can i just buy these from super cheap etc?
is it safe to start her up with a solid link instead of the fuse, go to go get them installed at an elec?
 

·
74 XB Fairmont
Joined
·
5,113 Posts
Fuseable link wire is cheaper @ the autoelec. I've got one hard wired and 1 fusable link. Having the 1 wire hard wires defeats the purpose of the fusable link. I'm been meaning to get around to changing it to a fusable link for about 3 years now. I'll try and remember that for the next car I strip ;)
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #7
brenx, so how many wires do you have crimped into the new plug bosch supply?
just the 1?

not sure where the other wire is meant to be?
 

·
Registered
Joined
·
2,398 Posts
pracy said:
also because i have burnmt out my fuseable links, can i just buy these from super cheap etc?
is it safe to start her up with a solid link instead of the fuse, go to go get them installed at an elec?
I would fit the fuseable links................JUST incase your voltage regulator fails allowing your alternator to destroy your wiring/elec system and battery.

You should be able to buy them from most auto shops and just wire them in.

If your dash alternator light goes out, it means your alternator is kicking in OK. Your voltmeter (I think you have a dash mounted one) should then jump from about 12 to about 14 volts indicating charge.
 

·
Registered
Joined
·
2,398 Posts
Check the voltage across your BATT terminals with a multimeter before and after starting the car.

You should see the voltage increase indicating a charge.

Not all the alternator terminals need to have a wire connected.
 

·
Registered
Joined
·
2,398 Posts
neatebxr8 said:
Blue wire not for your temperture sender unit?
G'Day neatebxr8..........welcome to Ford Forums.

Stock temp sender is Red w/white stripe.

There's nothing I hate more that figuring out electronic spaghetti from previous owners!!

You just never know what others have done.............but some detective work of pulling the elec tape off the loom and looking further upstream like Pracy has been doing is one way.
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #12
no blue must be for nothing i think.

ok got it all going straight.
the ALT dash light goes on as i turn the key, it goes off as the car starts, but then comes back on when car is up and running. after removing jumper volts drop to nothing, i dont have Multimetter here atm.
so i think its no charging. the light stays on so i am guessing thats its prob as volts arn't moving.
my setup:
- +B connected
- Grey/red wire going to new connector to Dash Light 'L'.
nothing going to 'S' battery sensor.

i think i might need the S connected which is just a 3mm to the batt +.

anyone?

cheers
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #13
also i have my ALT being driven off my crank pulley, its in the middle V groove of a 3 pgroove pulley.
The crank spins the alternator in a clock wise direction. is this right for this alt? as the front alt fan thing, i am guessing looks like they should wook the other way to draw air.
 

·
Registered
Joined
·
2,398 Posts
Sometimes the voltage regulators don't kick in until you give it a slight rev. Start it up and rev it to about 2000rpm and see what happens.

ie: Red ALT light should go out.
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #15
so you guys have you alternator running off 2 wires total only as well?

will giv it a go in the morning revin to 2,000 :) cheers.

though i am pretty sure it isnt charging as the volts gauge goes to bottom even with motor running.

anyone comment on clock wise spinning?
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #16
"2) Grey/Red: alternator light feed. This goes onto my Bosch where it says D+. Just crimp on a female spade terminal plug to this wire and push it on."

u sure this wire goes to D+? on my uni new alt it shows in user guide to plug dash light to new connector they provide, which puts to to 'L'.
is yours a universal type alt?

maybe this is why it isn't charging for me?
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #18
the red one going to the B+ would be the battery sense i am guessing, its the same as going to batt pos term. therefore i think i need another 3mm wire to go from 'S' battery sense to B+


hows that sound?
 

·
82XE 351c
Joined
·
628 Posts
Discussion Starter #20
brenx said:
My guess is the red wire coming from the red is to excite the reg and make the alt start charging. The other wire does nothing apart from the light.

pretty much the same thought i have, Do you reacon running the exciter red wire from B+, is the same as the battery terminal?
i see no difference, will make it look better!
 
1 - 20 of 30 Posts
Top